Mundo App, Últimas Noticias

Apple: WhatsApp ya no funcionará en estos modelos de iPhone

Como informan algunos usuarios, se espera que WhatsApp deje de funcionar en iPhone con iOS 10 e iOS 11 desde el 24 de octubre. Las capturas de pantalla compartidas en las redes sociales informan que los teléfonos deben actualizarse para continuar usando la aplicación.

WhatsApp planea dejar de admitir modelos de iPhone con iOS 10 e iOS 11. La plataforma de mensajería ya no funcionará en dispositivos con estas dos versiones del sistema operativo de Apple, ya que la aplicación comenzó a requerir que los usuarios descarguen la última actualización disponible para continuar usando la aplicación. .

Las páginas de soporte de WhatsApp también han podido confirmar los mensajes detectados en la aplicación por los usuarios. La aplicación ahora solo admitirá dispositivos móviles con iOS 12 o posterior. Para otros sistemas operativos, WhatsApp requerirá Android 4.1 o posterior y KaiOS 2.5.0.

¿Qué iPhone pronto no serán compatibles con WhatsApp?

Tal cambio significa que dispositivos como el iPhone 5 y el iPhone 5C ya no tendrán acceso a WhatsApp en los próximos meses. Por su parte, los usuarios de iPhone 5S podrán seguir actualizando la aplicación WhatsApp sin ningún problema, ya que el smartphone puede descargar el sistema operativo iOS 12.

Según WABetaInfo, WhatsApp dejará de dar soporte a los iPhone mencionados anteriormente a partir del 24 de octubre del 2022, es decir, en 5 meses. Debemos recordar que WhatsApp también habrá abandonado los iPhone con iOS 9 un año antes, el 1 de noviembre del 2021. Si WhatsApp mantiene este cronograma, podemos esperar que la aplicación abandone los dispositivos con iOS 12 a fines del año 2023.

También te puede interesar:  WhatsApp Multidispositivos ya es oficial y esto es todo lo que debe saber al respecto

Por lo tanto, se recomendará a los propietarios de iPhone más antiguos que compren un modelo más nuevo si aún desean aprovechar la aplicación WhatsApp. Se debe tener en cuenta que las aplicaciones dejan de admitir sistemas operativos antiguos por razones de seguridad, ya que estas versiones antiguas suelen estar llenas de errores. La proliferación de versiones compatibles también hace perder mucho tiempo a los desarrolladores, lo que reduce la frecuencia de las actualizaciones.

 

, ,